Symptôme
Un utilisateur est connecté à l'application mobile Aircall iOS, mais ne reçoit pas d'appels entrants.
Cause
Il peut y avoir plusieurs raisons pour lesquelles les appels ne sonnent pas dans l'application mobile Aircall, notamment une connexion Internet instable, une application mobile Aircall obsolète ou un utilisateur défini comme indisponible dans l'application.
Pour iOS en particulier, la désactivation des notifications pour Aircall, l'activation du mode Focus ou les limitations du SDK peuvent également avoir un impact sur les appels entrants.
Solution
Si un agent ne reçoit pas d'appels, veuillez vous assurer des points suivants :
- L'utilisateur est connecté à Internet et sa connexion est stable
- Les utilisateurs peuvent essayer de passer du Wi-Fi aux données cellulaires, ou vice versa, pour voir s'il y a des améliorations
- Leur version de l'application est à jour
- Leur statut de disponibilité est défini sur Disponible dans l'application
- Les notifications sont autorisées pour l'application Aircall sur leur iPhone
- Le mode Focus n'est pas activé sur leur iPhone
Remarque : En raison des restrictions du SDK mobile sur iOS, nous ne pouvons appeler les utilisateurs que pendant 1 minute sur l'application iOS, même si la durée de sonnerie a été définie plus longtemps dans le flux de distribution des appels du numéro Aircall.