Symptôme
Lors de la configuration de vos numéros Smartflows dans Aircall, vous pouvez voir des messages d'avertissement tels que : Branche sans étapes ou Branche IVR « Aucune entrée ou entrée incorrecte » n'est pas configurée correctement .
Cause
Ces messages sont un avertissement et non une erreur. Ils indiquent qu'aucun widget n'a été ajouté à l'une de vos branches d'appel, ce qui se produit fréquemment dans les branches Aucune entrée ou entrée incorrecte ou À tout autre moment du flux d'appel.
Solution
Votre numéro devrait continuer à fonctionner, la branche étant ignorée dans le flux d'appel, car l'appelant n'a rien à faire ou à entendre. Cependant, si vous ajoutez un widget à la branche qui en manque, le message d'avertissement disparaîtra.