Symptôme
Lorsque l'on examine le nombre d'appels provenant d'Analytics et de l'API publique, les utilisateurs voient des valeurs différentes.
Cause
La différence dans le nombre d'appels entre Analytics dans le tableau de bord Aircall et l'API publique est due au fait qu'Analytics inclut les données d'appel des numéros supprimés pour fournir des informations historiques, tandis que les données d'appel des numéros supprimés ne sont plus disponibles dans l'API publique car ces objets d'appel n'existent plus.
Solution
Lorsque vous examinez votre volume d'appels dans Analytics dans le tableau de bord et via l'API, il est important de vous rappeler que tous les appels vers/depuis des numéros supprimés seront exclus des données de l'API.