Symptôme
Parfois, en raison de configurations possibles d'autres services, les appels entrants peuvent ne pas arriver directement dans Aircall. L'appelant peut appeler un numéro non Aircall qui transfère l'appel entrant vers Aircall via une configuration préconfigurée.
Lorsqu'un numéro externe transfère vers Aircall, vous pouvez constater qu'il ne sonne pas sur le numéro Aircall.
Cause
Dans ce scénario, lorsque les appels ne sonnent pas/n'arrivent pas à un numéro Aircall, il est essentiel d'exclure un problème avec l'opérateur de transfert pour accélérer la résolution. Voici quelques actions qui aideront à l'investigation de ce type de problème :
- Vérifier si les appels directs vers le numéro Aircall fonctionnent ou non. S'ils arrivent à Aircall sans problème, le problème vient généralement du transfert lui-même.
- Vérifiez auprès de l'opérateur propriétaire du numéro de transfert non Aircall s'il voit les appels entrants manquants. Si les appels entrants n'atteignent pas le numéro de transfert, ils ne seront pas transférés vers Aircall.
Solution
Si l'opérateur propriétaire du numéro de transfert non Aircall confirme qu'il voit les appels entrants manquants et les transmet à Aircall, veuillez lui demander de vérifier auprès des opérateurs suivants sur le chemin d'appel où les appels sont bloqués ou mal acheminés et signaler le problème à Aircall également pour que le problème soit examiné du côté du destinataire également.