Symptôme
Parfois, les appels sur votre ligne Smartflow sont interrompus sans que les appelants en soient informés.
Cause
Une cause possible de ce problème serait d'avoir seulement un agent ajouté à la ligne, sans aucun autre widget :
Comme indiqué ci-dessus, une fois que cet agent n'est pas disponible, l'appel sera déconnecté car il n'a aucun autre widget, tel qu'un widget de messagerie vocale , à compléter pour la ligne.
Solution
Pour résoudre ce problème, un autre widget devra être ajouté, tel qu'un widget audio ou un widget de messagerie vocale, afin que l'appel puisse continuer ou que les appelants puissent être avertis que personne n'est disponible :
Si vous rencontrez toujours des pertes d'appels avec ces paramètres, veuillez contacter notre équipe d'assistance et fournir le numéro qui rencontre le problème et 2 à 3 UUID d'appel où les appels ont été interrompus.