Symptôme
- Lorsque vous essayez d'envoyer un message, une erreur s'affiche : « Une erreur s'est produite, veuillez réessayer plus tard. »
- Vous envoyez des messages depuis un numéro de téléphone basé aux États-Unis.
- La connexion au tableau de bord Aircall ( dashboard.aircall.io ) indique que le numéro est « Non enregistré » comme indiqué ci-dessous.
Causes
- La cause principale de ce message d'erreur est que votre numéro Aircall n'est pas enregistré pour l'enregistrement sans frais ou A2P 10DLC que tous les numéros nord-américains doivent effectuer.
- Vous pouvez être répertorié sous les appels sortants uniquement pour votre numéro Aircall.
Solution
La meilleure façon de vérifier cela serait via votre tableau de bord Aircall sous Numéros. Vous pourrez sélectionner le numéro en question et vous verrez ce message indiquant « Non enregistré ».
En cliquant sur le statut d'enregistrement répertorié à droite, vous obtiendrez des détails supplémentaires sur ce qui est nécessaire pour activer l'utilisation des SMS du numéro.
Pour plus d'informations sur le statut du numéro, veuillez consulter notre guide pratique : A2P 10DLC et vérification du statut de votre numéro dans le tableau de bord.
Si votre numéro apparaît comme enregistré via notre tableau de bord Aircall et que le message d'erreur continue d'être reçu alors que vous n'êtes pas dans la section Appels sortants uniquement, envisagez de contacter l'assistance Aircall pour obtenir de l'aide.
Veuillez inclure tous les numéros recevant ce message d'erreur et toutes les captures d'écran qui montrent le message d'erreur en question.