Symptôme
HubSpot possède ses propres rapports pour les statistiques des agents et des appels. Parfois, les statistiques ne correspondent pas lorsqu'elles sont comparées aux rapports Aircall.
Cause
Cette incompatibilité est souvent attendue car les calculs effectués en arrière-plan par Aircall et HubSpot sont différents. Il n'y a pas de communication directe entre les rapports Aircall et HubSpot.
Par exemple : les statistiques HubSpot concernant le nombre d'appels d'un agent ne correspondent parfois pas aux statistiques Aircall des appels du même agent.
- Cette différence particulière est due au fait que les appels manqués et les messages vocaux ne sont associés à aucun utilisateur dans Aircall.
- D'autres agents ou superviseurs peuvent ultérieurement voir ces appels manqués et messages vocaux dans leur historique d'appels et les attribuer manuellement à un agent, ce que les rapports HubSpot considèrent comme une activité d'appel et l'enregistrent comme un appel pour cet agent dans les statistiques HubSpot.
Solution
Lorsque vous comparez les rapports HubSpot et Aircall, il est important de garder à l'esprit les différences attendues dans la façon dont certaines statistiques sont calculées afin d'éviter toute confusion avec des résultats différents.