Résumé
Lorsque l'on essaie de transférer un appel, le bouton de transfert est grisé ou désactivé. Cela empêche l'utilisateur de transférer un appel.
Symptôme
L'icône de transfert est grisée ou désactivée et inutilisable.
D'autres fonctions du téléphone Aircall peuvent présenter un comportement similaire (des alertes réseau s'affichent dans l'application).
Cause
Ce problème est généralement causé par l'instabilité du réseau, où des informations importantes sur l'état de l'appel ne parviennent pas de manière fiable sur l'application. Les causes peuvent être multiples :
- L'application téléphonique est obsolète et doit être mise à jour.
- La connexion internet de l'appareil rencontre des problèmes de stabilité (par exemple, Wifi, données mobiles).
- Le pare-feu ou d'autres paramètres de connexion au réseau empêchent la communication avec l'appareil (antivirus, VPN, logiciel de sécurité des endpoints).
Solution
Ce problème ne devrait pas se produire sur le long terme. Cependant, si vous continuez à rencontrer des problèmes avec le bouton de transfert, voici quelques recommandations :
- Vérifiez la stabilité du réseau. Vous pouvez effectuer un test de réseau, en allant dans la section Qualité > Diagnostic réseau située dans les préférences de l'application Aircall de bureau (non disponible pour les applications mobiles).
- Mettez à jour l'application avec la dernière version : Comment mettre à jour votre téléphone Aircall.
- Redémarrez votre appareil.
- Consultez le site status.aircall.io pour vérifier si des perturbations du réseau ont été signalées.
Si le souci persiste, il est possible que des problèmes de réseau doivent être résolus sur le long terme. Veuillez consulter l'article Exigences et recommandations en matière de réseau ainsi que l'article Pare-feu, antivirus et autres bloqueurs de contenu. Vous obtiendrez ainsi des recommandations détaillées. N'hésitez pas également à contacter notre équipe d'assistance pour obtenir une aide supplémentaire.