Symptôme
Lorsque crée un utilisateur dans le tableau de bord Aircall, un une erreur apparaît qui dit : " L'e-mail saisi est déjà utilisé par un autre utilisateur " :
Cause
Cette erreur est reçue lorsqu'un utilisateur existe déjà avec l'adresse e-mail saisie. Cela peut être dû au fait que votre entreprise a déjà un utilisateur avec cette adresse e-mail, mais cela peut également être dû au fait qu'une autre entreprise a un utilisateur avec cette adresse e-mail. Par exemple, si un compte d'essai initial a été créé pour votre entreprise, puis qu'un compte distinct a été créé ultérieurement, il est possible que certaines des adresses e-mail des utilisateurs aient été utilisées dans le compte initial. De plus, les utilisateurs peuvent parfois essayer par erreur de s'inscrire eux-mêmes, plutôt que d'attendre qu'un administrateur de l'entreprise les ajoute correctement à leur compte.
Solution
Pour corriger l'erreur et poursuivre la création de l'utilisateur, soit une adresse e-mail différente doit être utilisée, soit l'utilisateur qui possède déjà l'adresse e-mail doit être supprimé, soit l'utilisateur qui possède déjà l'adresse e-mail doit modifier son adresse e-mail dans Aircall.
Si vous rencontrez des problèmes lors de la suppression du compte existant dans Aircall, veuillez contacter Support pour obtenir de l'aide.