Symptômes
Le Salesforce CTI ne détectera aucun périphérique audio, même si les applications de bureau et Web le font.
Cause
Les administrateurs Salesforce doivent accorder des autorisations de microphone dans les paramètres de session Salesforce.
Solution
- Accéder aux paramètres de session dans Salesforce
- Accéder aux autorisations des fonctionnalités du navigateur
- Modifiez les paramètres du microphone sur « Toujours » au lieu de « URL de confiance uniquement »
- Pour vérifier les résultats, déconnectez-vous de la console Salesforce, puis ouvrez à nouveau le CTI Aircall