Symptôme
Bien que Le balisage obligatoire des appels soit activé sur un numéro de téléphone Aircall, certains appels vers/depuis ce numéro ne sont toujours pas balisés.
Cause
Il y a quelques raisons pour lesquelles les appels peuvent ne pas être balisés, même si le balisage obligatoire est activé :
- Les utilisateurs passent des appels sur l'une des applications mobiles d'Aircall. Pour le moment, le balisage obligatoire n'est pas disponible pour les applications mobiles, et les utilisateurs qui passent ou reçoivent des appels sur Android ou iOS pourront quitter les appels sans balisage.
- Les utilisateurs ferment complètement leur application avant le balisage. Si un utilisateur ferme son application après un appel, avant d'avoir laissé une balise pour cet appel, lorsqu'il rouvrira son application, il pourra continuer les appels sans revenir en arrière pour baliser l'appel précédent.
- Les utilisateurs suppriment les balises. Une fois qu'un appel a été balisé, les utilisateurs peuvent y revenir ultérieurement et modifier/supprimer les balises appliquées. Si un utilisateur supprime toutes les balises, cet appel apparaîtra comme non balisé, même si la fonction de balisage obligatoire est activée.
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L'application est rechargée après la fin de l'appel sans qu'aucune balise n'ait été laissée. Si un utilisateur actualise l'application après un appel mais avant de le baliser, il peut passer à de nouveaux appels sans être obligé de baliser l'appel précédent.
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L'appel a lieu en même temps qu'un autre appel. Dans ce scénario, le balisage obligatoire n'est appliqué qu'à l'appel initial et non à l'appel suivant.
Veuillez également noter que les appels doivent être connectés pour que le balisage obligatoire soit disponible. Si un utilisateur se déconnecte d'un appel avant qu'une personne ou un répondeur/service ne décroche, il ne sera pas invité à baliser cet appel. Ces appels déconnectés n'apparaîtront pas non plus dans l'historique des appels.
Solution
Afin de s'assurer que les appels sont étiquetés comme il se doit, veuillez demander à tous les utilisateurs qui utilisent des lignes Aircall avec l'étiquetage obligatoire activé de ne pas utiliser les applications mobiles d'Aircall. En outre, assurez-vous que les utilisateurs marquent les appels avant de fermer leur application et qu'ils ne suppriment pas les balises des appels précédents, à moins qu'ils ne remplacent l'ancienne balise par une nouvelle