Symptôme
Même si Marquage d'appel obligatoire est activé sur un numéro de téléphone Aircall, certains appels vers/depuis ce numéro ne sont toujours pas tagués.
Cause
Il existe plusieurs raisons pour lesquelles les appels peuvent ne pas être marqués, même si le marquage obligatoire est activé :
- Les utilisateurs passent des appels sur l'une des applications mobiles d'Aircall. Pour le moment, le marquage obligatoire n'est pas disponible pour les applications mobiles, et les utilisateurs passant ou recevant des appels sur Android ou iOS pourront mettre fin aux appels sans marquage.
- Les utilisateurs ferment complètement leur application avant de procéder au marquage. Si un utilisateur ferme son application après un appel, avant d'avoir laissé un tag pour cet appel, lorsqu'il rouvrira son application, il pourra poursuivre les appels sans revenir pour marquer l'appel précédent.
- Les utilisateurs suppriment des balises. Une fois qu'un appel a été marqué, les utilisateurs peuvent y revenir ultérieurement et modifier/supprimer les balises appliquées. Si un utilisateur supprime toutes les balises, cet appel s'affichera alors comme non balisé, même si le balisage obligatoire est activé.
Veuillez également noter que les appels doivent être connectés pour que le marquage obligatoire soit disponible. Si un utilisateur se déconnecte d'un appel avant qu'une personne ou un répondeur/service ne décroche, il ne sera pas invité à marquer cet appel. Cependant, ces appels déconnectés n'apparaîtront pas non plus dans l'historique des appels.
Solution
Afin de garantir que les appels soient marqués si nécessaire, veuillez demander à tous les utilisateurs utilisant des lignes Aircall avec le marquage obligatoire activé de s'abstenir d'utiliser les applications mobiles d'Aircall. De plus, assurez-vous que les utilisateurs marquent les appels avant de fermer leur application et qu'ils ne suppriment pas les balises des appels précédents à moins qu'ils ne remplacent l'ancienne balise par une nouvelle.