Symptôme :
iOS bascule constamment entre les données Wi-Fi et cellulaires, entraînant la perte de connexion d'Aircall.
Cause :
Apple iOS 9 et versions ultérieures disposent d'une fonctionnalité appelée Wi-Fi Assist, qui est activée par défaut. Lorsque votre iPhone détecte un signal Wi-Fi faible, il passe automatiquement à une connexion de données cellulaires.
Solution :
- Accédez à Paramètres > Service mobile/cellulaire
- Ouvrez le Application Paramètres et appuyez sur Service mobile . Selon votre région, vous pouvez voir Cellulaire, Service cellulaire, Données cellulaires ou Données mobiles
- Désactiver l'assistance Wi-Fi
Faites défiler vers le bas (vous devrez descendre assez loin, au-delà de toutes les applications individuelles) et désactiver l'assistance Wi-Fi .