Symptôme
Malgré la configuration d'une messagerie vocale sur le routage précédent d'Aircall (pour Smartflows, veuillez consulter Mon widget de messagerie vocale est actif, mais les appelants ne peuvent pas laisser de messages ), certains appels sont marqués comme manqués sans message vocal, même si les utilisateurs attendez-vous à ce qu'il reste des messages.
Cause
Plusieurs raisons peuvent expliquer pourquoi vous ne recevez pas de messages vocaux pour certains appels manqués, notamment :
- L'option de messagerie vocale n'est pas activée pour certains numéros ( Configuration des numéros : messagerie vocale, musique et messages )
- Les utilisateurs raccrochent avant de laisser un message
Cependant, il est également important de noter que les messages vocaux ne seront pas enregistrés s'ils durent moins de 5 secondes ou plus de 4 heures. Si un appelant reste par erreur connecté à la messagerie vocale pendant plus de 4 heures, cette messagerie vocale ne s'affichera pas dans Aircall. De même, si un appelant laisse un message très bref, tel que « rappelez-moi », il ne s'affichera pas non plus dans Aircall s'il dure moins de 5 secondes.
Solution
Pour garantir que tous les messages vocaux sont enregistrés dans Aircall, assurez-vous que l'option de messagerie vocale est activée et que les appelants savent qu'ils devront laisser un message d'une durée comprise entre 5 secondes et 4 heures.
Si nécessaire, une notification peut être intégrée au message que vous désignez avant le message vocal, pour garantir que les clients laissent des messages suffisamment longs.