Symptôme
Lorsque les appelants atteignent le widget de messagerie vocale de votre distribution d'appels Smartflows, ils entendent le message vocal, mais sont déconnectés avant de pouvoir laisser un message.
Cause
Pour les numéros Smartflows, le widget de messagerie vocale déconnectera les appelants s'il n'y a pas de message sonore laissé dans les 5 premières secondes après la lecture du message vocal, et déconnectera les appelants après 5 secondes de silence pendant l'enregistrement d'un message vocal.
Par exemple, si un appelant commence à laisser un message, mais pose ensuite son téléphone pendant 5 secondes ou plus, la messagerie vocale sera interrompue et l'appel sera déconnecté.
Cela permet d'éviter que les utilisateurs d'Aircall soient inondés de messages vocaux vides.
Solution
Pour garantir que tous les appelants ont la possibilité de laisser un message vocal, assurez-vous qu'ils sont conscients qu'ils devront commencer à laisser leur message dans les 5 secondes et qu'ils ne doivent pas faire de pause de plus de 5 secondes après avoir commencé.
Si nécessaire, une notification peut être incorporée dans le message vocal que vous désignez pour le widget, afin de garantir que les clients laissent rapidement leur message vocal.