Symptôme
Lorsque vous essayez de transférer un appel vers un collègue, l'appel finit par revenir sur le téléphone de l'utilisateur initial.
Cause
Lorsqu'un agent ne répond pas à un appel qui lui a été transféré, Aircall renvoie l'appel au destinataire d'origine. Pour éviter cela, Aircall n'autorise pas les transferts vers des utilisateurs indisponibles ( Pourquoi un agent n'apparaît-il pas comme une option de transfert ? ), cependant, si un appel est transféré vers un coéquipier qui est disponible, mais qu'il ne répond pas, l'appel sera renvoyé au cédant.
Solution
Si les utilisateurs souhaitent éviter ce comportement, chaque utilisateur acceptant des transferts devra disposer d'un numéro Aircall dédié. En disposant de numéros Aircall dédiés pour chaque utilisateur, les agents pourront passer aux numéros directs si nécessaire et les appelants accéderont simplement à la messagerie vocale/au message indisponible pour ce numéro si l'utilisateur destinataire ne répond pas.