Veuillez noter que cet article est destiné à un public technique tel que les administrateurs informatiques.
Symptômes
- Lors de l'ouverture de l'application Aircall, l'application indique que la connexion Internet est perdue. « Connexion Internet perdue ! » « Votre ordinateur semble être hors ligne »
- Cliquer sur l'invite de rechargement (si elle apparaît) ne résout pas le problème.
- La connexion ne revient jamais, même après le redémarrage de l'appareil ou de l'application
- D'autres applications, comme un navigateur Web, fonctionnent sur le même appareil.
- Il se peut que des modifications récentes aient été apportées au réseau ou qu'il s'agisse d'une nouvelle installation/d'un nouveau déploiement d'Aircall.
Cause
Ce problème provient généralement d'un pare-feu réseau ou d'un autre périphérique réseau bloquant l'application Aircall. Aircall nécessite l'accès à un certain nombre de plages d'adresses IP et de ports, et sans cela, l'application peut échouer.
Solution
Vous devrez vous assurer que l'appareil peut communiquer avec Internet via les plages d'adresses IP et les ports requis.
- Consultez le guide Pare-feu, antivirus et autres bloqueurs de contenu . Il contient les détails des adresses IP, des ports et des protocoles à vérifier.
- Pour Windows Defender, consultez Débloquer Aircall depuis Windows Defender
- Essayez d'exécuter des diagnostics détaillés ici : Tester la stabilité de la connexion
- Essayez de connecter l'appareil à un autre réseau (plus basique) pour déterminer si le blocage est logiciel ou basé sur le réseau.