Symptôme
Les utilisateurs voient soudainement de nombreux nouveaux éléments non traités dans leur section To-Do, et la zone inférieure de leur application ressemble soudainement à ceci :
Cause
Deux causes potentielles de ce problème seraient le changement récent de l'un de vos numéros d'IVR vers Classic, ou la mise à jour vers le nouveau Routage Smartflows
Comme détaillé dans notre article sur les appels manqués appels , les appels manqués n'apparaîtront pas dans la section To-Do pour les utilisateurs si le numéro dans lequel ils ont été manqués est configuré comme SVI avec le routage précédent.
Si, à un moment donné, vous décidez de passer d'un numéro SVI à un numéro classique, alors tous les appels et messages vocaux passés, non traités et manqués seront à nouveau visibles, apparaissant ainsi dans votre application.
Il en va de même si vous mettez à jour un numéro SVI vers le nouveau routage Smartflows, car les SVI Smartflow n'ont pas la même limitation avec la liste de tâches que les numéros SVI dans le routage précédent.
Solution
Il existe deux manières de faire disparaître ces anciennes alertes :
- Vous pouvez archiver les appels en masse en cliquant sur le bouton " Archiver tout ".
⚠️ Attention : le nombre maximum d'alertes en attente que l'application affichera est de 99, donc si vous avez plus d'appels manqués qui doivent être traités, vous devrez répéter l'opération et cliquer sur le bouton "Tout archiver". jusqu'à ce que tous les appels aient été archivés. Par exemple, si vous avez 400 appels manqués, vous verrez toujours l'indicateur « +99 » après avoir cliqué une fois sur « Tout archiver ». - Si vous ne parvenez pas à archiver tous vos appels via cette méthode, vous pouvez contacter notre Équipe d'assistance qui se fera un plaisir de vous aider et d'archiver tous les appels de son côté.