Veuillez noter que cet article est destiné à un public technique tel que les administrateurs informatiques.
Symptôme
Impossible de réapprovisionner les téléphones IP précédemment configurés vers Aircall.
Cause
La plupart des grands fabricants de téléphones IP disposent de serveurs publics sur lesquels les téléphones sont enregistrés lorsqu'ils sont vendus. Cela permet au téléphone de se configurer automatiquement lorsqu'il démarre ou est par défaut. Le problème survient lorsque vous souhaitez réapprovisionner le téléphone sur un autre serveur SIP, c'est-à-dire Aircall.io. Les paramètres sont constamment rechargés à partir du fichier de configuration et les paramètres manuels d'Aircall sont remplacés.
Solution
Ouilien :
Les téléphones IP Yealink sont généralement enregistrés sur le serveur Yealink RPS par le distributeur qui vend le téléphone. Vous devez ouvrir un ticket auprès de Yealink : http://ticket.yealink.com/ , ou si vous avez un distributeur, vous pouvez leur parler et leur demander de supprimer l'enregistrement du téléphone du serveur Yealink RPS.
Polycom :
Vous devez créer un ticket MyHPSupport pour que l'appareil soit supprimé du système Poly Zero Touch. Consultez Créer un dossier MyHPSupport pour plus d'informations.
Après avoir reçu la confirmation que l'adresse MAC a été supprimée, ajoutez l'appareil à votre compte.