Symptôme
Les utilisateurs remarquent que certains appels entrants ne parviennent pas et que le numéro qui devrait recevoir les appels n'est pas un numéro Aircall (n'a pas été acheté ni transféré vers Aircall).
Cause
De manière générale, les appels entrants sont acheminés vers l'opérateur hébergeant le numéro. Par conséquent, un appel passé vers un numéro Aircall devrait arriver à Aircall, et un appel passé vers un numéro appartenant à l'opérateur X sera dirigé vers l'opérateur X. Si un numéro n'est pas hébergé par Aircall, ces appels ne parviendront pas à Aircall mais à l'opérateur X. transporteur propriétaire du numéro.
Solution
Une solution serait d'acheter un nouveau numéro directement via Aircall, ou de transférer le numéro hébergé en externe vers Aircall.
Cette règle générale peut cependant parfois être modifiée lors de l'utilisation de Bring Your Own Carrier (BYOC). BYOC est un moyen de modifier le routage afin que les appels entrants arrivant chez l'opérateur X possédant un numéro non-Aircall soient envoyés de cet opérateur vers Aircall. Si cette fonctionnalité vous intéresse, veuillez vous renseigner auprès de votre Customer Success Manager ou de votre Account Manager Aircall.