Symptôme
Bien qu'il ait été constaté précédemment que si un agent est connecté à l'application Téléphone de bureau ou à l'application Téléphone Web, il n'aurait pas besoin de se reconnecter à son CTI d'intégration, mais les agents peuvent désormais constater qu'ils le font devez vous connecter séparément au CTI.
Cause
En raison de modifications apportées aux politiques de stockage local de Google, il n'est plus possible de se connecter aux applications de bureau ou Web pour connecter également les agents au CTI.
Pour plus d'informations sur ces modifications, veuillez consulter : Partitionnement du stockage
Solution
Actuellement, il n'existe aucun moyen pour les agents d'être connectés à leur CTI d'intégration autre que la connexion directe à partir du CTI lui-même. Si un agent est déjà connecté à l'application Desktop ou Web Phone, mais doit utiliser le CTI, il devra en outre se connecter directement sur son CTI.