Symptôme
Ayant récemment mis à jour les numéros vers le nouveau Configuration de Smartflows , les appels entrants vers un ou plusieurs de vos numéros semblent chuter instantanément.
Cause
Une cause possible peut être une confusion avec la configuration de la distribution des appels Smartflow. Il est important de vérifier si la configuration de votre numéro ressemble à ceci :
Si c'est le cas, il y a de fortes chances que les appels interrompus puissent s'expliquer par cette distribution.
Dans cette configuration, le flux de numéros ne contient qu'un seul utilisateur, sans message de bienvenue, sans message vocal, etc. De plus, le seul utilisateur attribué est défini comme « ignorer si occupé ». Avec cette configuration, si un appelant compose le numéro alors que l'utilisateur est occupé (en cours d'appel, dans le délai de conclusion défini) ou indisponible (hors ligne/déconnecté de son application, défini sur indisponible dans l'application), l'appel l'ignorera et immédiatement déconnecter.
Comme il n'y a pas de message de bienvenue ni de message vocal, du point de vue de l'appelant, il semblera que l'appel a été interrompu car après avoir composé le numéro, rien n'a été entendu et l'appel a été déconnecté.
Dans ces cas, les appels ne sont pas nécessairement abandonnés, mais suivent plutôt la répartition des appels définie, ce qui peut donner l'impression que les appels sont abandonnés.
Solution
Pour éviter ces cas/perceptions, vous pouvez faire plusieurs choses, comme ajouter un message de bienvenue et/ou un message vocal, ou ajouter plus d'utilisateurs et/ou d'équipes à la distribution des appels. En ajoutant ces éléments, vous pouvez augmenter les chances que quelqu'un soit disponible pour prendre chaque appel et, dans le cas où personne n'est disponible, permettre à l'appelant d'entendre des messages/de laisser des messages vocaux afin qu'il sache que ses appels se connectent.