Résumé
Lorsque vous utilisez l'application Aircall Desktop/Web, il est important de suivre nos Configuration réseau requise et recommandations ainsi que nos Appareil & Recommandations sur les casques pour garantir la meilleure qualité audio possible. Toutefois, si vous rencontrez des problèmes audio à sens unique, quelques étapes simples peuvent vous aider à résoudre le problème.
Symptômes
- Vous ne pouvez pas entendre l'appelant/le destinataire pendant un appel
- L'appelant/le destinataire ne peut pas vous entendre pendant un appel
- Votre casque ne diffusera pas de son lors des tests dans Aircall
- L'application Aircall ne détectera pas le son lorsque vous parlez dans votre périphérique d'entrée
Causes
Votre appareil
Si ce problème affecte tous les appels, il peut être lié à l'appareil que vous utilisez, tel qu'un téléphone, un ordinateur ou un casque. Assurez-vous que votre casque est correctement configuré et assurez-vous que votre volume est à un niveau approprié. Vous pouvez également tester si le problème persiste lorsque vous essayez d'utiliser Aircall sur un autre appareil.
Votre connexion réseau
Des problèmes de réseau et un signal faible peuvent entraîner une perte de données vocales, conduisant potentiellement à une communication audio unidirectionnelle. Dans de tels cas, nous vous recommandons de mettre fin à l'appel et de recomposer le numéro après une brève pause pour permettre au réseau de se réinitialiser. Pour évaluer votre connectivité Internet, vous pouvez utiliser la fonction de diagnostic réseau disponible sur l'application de bureau sous Paramètres > Préférences > Qualité
Vous pouvez trouver plus d'informations sur la fonctionnalité de diagnostic réseau dans ce article .
Transporteur de l'autre partie
Il est important que l'enregistrement audio d'une conversation entre deux parties inclut l'audio des deux participants. Dans les cas où une partie rencontre une couverture de téléphonie mobile limitée (sous-sols, tunnels ou autres zones fermées et zones rurales isolées), une mauvaise connexion Internet ou des problèmes avec son fournisseur de services, la transmission audio peut ne pas être efficace. Cette demande doit être adressée au transporteur de l'autre partie.
Solution
Une solution possible consiste à suivre ces étapes :
- Ouvrez votre application Aircall Desktop/Web avec votre casque branché
- Débranchez votre casque
- Effacez les données de votre application de bureau ou effacez les cookies de votre navigateur /cache
- Rechargez votre application , ou si vous utilisez l'application Web, fermez complètement votre navigateur et rouvrez-le
- Reconnectez-vous (si vous n'êtes pas invité à vous reconnecter, veuillez effacer à nouveau vos données/cache)
- Rebranchez votre casque
- Si les données/le cache ont été entièrement effacés, vous devriez être invité à autoriser l'utilisation du casque. Après avoir cliqué pour utiliser votre appareil, l'application devrait le reconnaître et ajuster automatiquement vos paramètres en conséquence