Symptôme
Certains journaux d'appels semblent retardés ou sont créés plus tard que d'autres journaux d'appels.
Cause
Une cause fréquente de divergence dans la rapidité d'enregistrement d'un appel dans une intégration est la logique qui sous-tend l'envoi par Aircall de vos données d'appel à une intégration.
Pour plusieurs de nos intégrations, les journaux d'appels sont déclenchés soit par la réponse à l'appel, soit par la fin de l'appel :
- Pour les appels pris, le journal d'appels est créé dès que l'appel est pris, puis mis à jour avec l'événement
call.ended
qui se produit 30 secondes après que l'appel a été raccroché. - Pour les appels sans réponse, l'appel doit attendre l'événement
call.end
pour être enregistré, ce qui se produit 30 secondes après que l'appelant a raccroché.
De ce fait, les appels ayant reçu une réponse seront enregistrés plus rapidement dans votre intégration.
Solution
Pour l'instant, il n'y a aucun moyen d'ajuster le temps d'enregistrement des appels, il est donc important que les membres de votre équipe et toute personne utilisant l'intégration soient conscients de ce comportement.