Symptôme
Lorsque vous cliquez sur le lien de réinitialisation du mot de passe qui vous a été envoyé par e-mail, vous êtes redirigé vers la page de connexion d'Aircall, au lieu de la page de réinitialisation de votre mot de passe.
Cause
Le lien de réinitialisation qui vous amène à la mauvaise page est souvent causé par des données stockées dans votre navigateur.
Solution
Une solution consiste à ouvrir le lien dans une fenêtre privée/incognito afin de contourner les données stockées.
Une autre solution consiste à effacer les cookies et le cache de votre navigateur. Si vous utilisez Google Chrome, vous trouverez de plus amples informations sur la suppression des données du navigateur à l'adresse suivante Google Chrome : Effacer le cache et les cookies.