Résumé
Dans HubSpot, un appel qui a été répondu par un message vocal est marqué comme un appel qui a été connecté. Cet article décrit ce scénario et offre plus de détails sur la cause et une solution à ce comportement attendu du produit.
Symptômes
- Les appels traités par la messagerie vocale sont marqués comme étant connectés.
- Les appels sont enregistrés comme "Appel sortant répondu", même si le paramètre est modifié en Occupé/Gauche de la messagerie vocale, Pas de réponse.
Cause
Le système d'Aircall n'a pas de moyen standard d'identifier si l'appel a été traité par un humain ou par une boîte vocale et est donc considéré comme un appel répondu qui a été connecté avec succès à la cible.
Solution
En guise de solution de contournement, n'hésitez pas à utiliser les étiquettes Aircall, au lieu des résultats d'appel, pour noter le résultat/état de vos appels. Pour plus d'informations sur le reporting avec les Aircall Tags, veuillez consulter notre article : HubSpot Workflows/Propriétés personnalisées.