Résumé du problème
En cliquant sur le bouton Ajouter des équipes ou des utilisateurs sur la page des numéros, on est simplement redirigé vers l'onglet Distribution des appels. Cependant, l'intention de l'administrateur est simplement d'ajouter des utilisateurs, des équipes ou des numéros au flux de routage du numéro. Pour savoir comment résoudre ce problème, veuillez vous référer aux étapes indiquées ici.
Symptômes
- En cliquant sur Ajouter des équipes ou des utilisateurs, l'utilisateur est renvoyé à la page Distribution des appels.
- L'utilisateur ne peut pas ajouter une équipe ou un utilisateur à partir de la page Teams & Users.
Cause
En cliquant sur le lien pour ajouter des équipes ou des utilisateurs, l'administrateur est dirigé vers le bon endroit pour ajouter ces équipes et ces utilisateurs à la distribution. La page Teams & Users ne doit être utilisée que pour ajouter Call and data access users having to only make outbound calls.
Solution
Ajoutez des utilisateurs et des équipes en modifiant directement la distribution des appels. Si vous souhaitez qu'un utilisateur ou une équipe soit affecté à un numéro, la distribution des appels doit être mise à jour avec un widget Ring to . Les équipes et les utilisateurs inclus dans la distribution des appels apparaîtront automatiquement dans la liste de la page Équipes & Utilisateurs.
Pour plus de détails, veuillez suivre les étapes indiquées ici .