Résumé
Les agents détectent qu’un appel ayant sonné pendant un certain temps apparait comme étant "abandonné par l'appelant" sur l’application, même si une tentative a été faite pour répondre à l'appel.
Symptômes
- L'appel a clairement sonné et a potentiellement été décroché par un utilisateur
- Les données peuvent indiquer la mention : "abandoned_in_classic" (Abandonné lors du message de bienvenue)
- Il s'agit d'un comportement unique ou très peu fréquent
- L'appel peut avoir été pris, mais aucune conversation n'a eu lieu
Cause
Il existe un cas de figure pour lequel un appelant raccroche au moment où l’agent répond à l’appel, ce qui entraîne l'enregistrement du statut "abandonné par l'appelant."
Solution
S’agissant d’un cas de figure exceptionnel, nous surveillons l'impact continu de ce problème, afin d'observer s'il y a des évènements similaires. Il s'agit généralement d'un comportement unique et rare, dû au fait que l’appel est accepté et terminé au même moment.