Symptôme
Lorsque vous recevez un appel entrant, tous vos onglets Salesforce ouverts basculent automatiquement sur la page de contact de cet appel entrant.
Cause
Ce comportement est le résultat d'un paramètre qui a été configuré pour votre intégration Salesforce et qui permet d'afficher la page Contact lorsqu'un appel a été reçu :
Solution
Ce paramètre peut être désactivé par un administrateur à partir du tableau de bord d'Aircall en suivant les instructions ci-dessous :
-
Connectez-vous au Tableau de bord Aircall
-
Sélectionnez Intégrations et API dans le menu latéral de gauche.
-
Sous l'onglet Mes intégrations , sélectionnez votre intégration Salesforce.
-
Cliquez sur Paramètres et faites défiler vers le bas jusqu'à Paramètres Salesforce.
-
Modifiez le paramètre ''Pop up de la page de contact lorsqu'elle sonne''.
⚠️ Veuillez noter que vous devrez modifier ces paramètres pour chaque intégration Salesforce que vous avez.
⚠️ Une fois que vous aurez modifié ce paramètre, la page de contact ne s'affichera plus du tout pour les appels .