Síntoma
El usuario recibe el error No pudimos iniciar sesión. Verifique sus credenciales de inicio de sesión
al iniciar sesión con SSO:
Causa
Este error ocurre cuando la dirección de correo electrónico de la cuenta de usuario no coincide entre Aircall y el proveedor de SSO.
Solución
Asegúrese de que la cuenta de usuario tenga la misma dirección de correo electrónico tanto en Aircall como en su proveedor de SSO.