Síntoma
Habilitó el inicio de sesión SSO y recibe el error Invalid samlResponse or relayState from identity provider al intentar iniciar sesión:
Causa
Este error se presenta cuando se inicia sesión en Aircall desde su IDP (proveedor de identidad).
Solución
Actualmente, Aircall no admite inicios de sesión iniciados desde su IDP, y el inicio de sesión SSO solo se puede iniciar desde la página de inicio de sesión de Aircall.
Inicie el inicio de sesión haciendo clic en la opción Iniciar sesión con SSO en el Panel de control de Aircall o el Espacio de trabajo de Aircall: