Síntomas
No puede recibir llamadas entrantes de un contacto específico en su aplicación Aircall para iOS.
Causa
Verifique si puede recibir llamadas en la versión de escritorio de la aplicación de la persona que llama específica:
-
Si las llamadas también se cortan en la versión de escritorio, podría indicar que el número se agregó a la lista de bloqueados dentro de Aircall
-
Si la llamada es exitosa en la aplicación de escritorio y falla solo en su aplicación de iOS, indica que el contacto está bloqueado en su iPhone y no en Aircall.
Solución
- Para desbloquear un número en Aircall, un administrador puede iniciar sesión en el Panel de Aircall y eliminar el número de la lista de números bloqueados
-
Para desbloquear el contacto en tu iPhone:
-
Ve a Ajustes > Aplicaciones > Teléfono
-
Pulsa Contactos bloqueados y, a continuación, pulsa Editar
-
Pulsa el botón Eliminar ⛔️ y, a continuación, pulsa Desbloquear
-