Síntoma
Las llamadas no se asignan a los usuarios y los campos Relacionado con/Nombre están en blanco
Causa
Es posible que Aircall_PermissionSet no se haya asignado al usuario que experimenta el problema y/o al usuario que ha instalado la integración.
Solución
- Vaya a Configuración en Salesforce
- En el cuadro Búsqueda rápida , escriba Usuarios y seleccione Usuarios
- Busque y haga clic en el usuario que desea verificar
- Desplácese hacia abajo hasta la lista relacionada Asignaciones de conjuntos de permisos en la página de detalles del usuario
- Busque Aircall_permission set en la lista. Si aparece, el conjunto de permisos está asignado al usuario
Si este conjunto de permisos no está asignado, siga los pasos a continuación para asignar este conjunto de permisos.
- Vaya a Configuración en Salesforce
- En el cuadro Búsqueda rápida , escriba Usuarios y seleccione Usuarios
- Busque y haga clic en el usuario al que desea asignar el conjunto de permisos
- Desplácese hacia abajo hasta la lista relacionada Asignaciones de conjuntos de permisos en la página de detalles del usuario.
- Haga clic en Editar asignaciones
- En la lista Conjuntos de permisos disponibles , busque y seleccione Conjunto de permisos Aircall
- Haga clic en Agregar para moverlo a la lista Conjuntos de permisos habilitados , luego haga clic en Guardar
Después de realizar los pasos de solución de problemas mencionados anteriormente, realice algunas llamadas de prueba para verificar el resultado.