Síntoma
Al usar la integración Aircall-HubSpot, algunas llamadas registradas por Aircall se asocian con tickets o contactos que no están relacionados con la llamada.
Causa
Algunas llamadas que se asocian con tickets o contactos que no están relacionados con la llamada pueden ocurrir cuando las asociaciones automáticas están activadas en HubSpot.
Solución
Verificar la fuente de actualización de la asociación
Primero, deberá confirmar si esa asociación se está produciendo a través de la integración de Aircall-HubSpot o si la asociación se está produciendo a través de “Automatización interna” después de que la llamada se registra en HubSpot:
- En HubSpot, ubique el Contacto o Ticket donde la llamada se asoció incorrectamente
- Vaya a Acciones > Ver Historial de asociaciones
- En el menú desplegable Objeto , seleccione Llamada
- Localice el evento de asociación Llamada en la lista y verifique si la Fuente es "Actualizado mediante API"
- Las actualizaciones realizadas a través de la integración Aircall-HubSpot se mostrarán como "Actualizado mediante API"
- Las actualizaciones realizadas en HubSpot se mostrarán como "Automatización interna"
Desactivar asociaciones automáticas
Si confirmas que las asociaciones se realizan mediante "Automatización interna", es probable que se deba a la función de Asociación automática de HubSpot. Te sugerimos desactivarla siguiendo estos pasos:
- En HubSpot, ve a Configuración > Herramientas > Llamadas > Asociaciones automáticas
- Desmarca la casilla Vincular objetos asociados a llamadas grabadas con la IA de HubSpot
Si el problema persiste después
desactivar las Asociaciones automáticas, contacta equipo soporte para obtener ayuda.