Síntoma
Un usuario configura su aplicación Aircall para que esté disponible para recibir llamadas, pero no recibe llamadas entrantes.
- Pueden realizar llamadas salientes, pero no se les puede devolver la llamada
- Su estado está configurado como Disponible estado está seleccionado en Aircall Workspace
Causa
El usuario puede estar configurado con el ajuste Acceso a llamadas y datos en el número, lo que le permite realizar llamadas, pero no recibirlas. Es probable que este ajuste haya sido activado por un usuario administrador.
Solución
Para resolver el problema, el administrador del usuario debe seguir estos pasos:
- Inicie sesión en Aircall Dashboard
- Seleccione el número asociado al usuario y elimínelo de Acceso a llamadas y datos. Para ello, busque el número, vaya a la pestaña Equipos & Usuarios y elimine el usuario de la sección Acceso a llamadas y datos seleccionando los 3 puntos que aparecen junto a los datos del usuario y eligiendo Eliminar
Si el usuario sigue sin poder recibir llamadas tras completar estos pasos:
- Compruebe si el usuario se ha añadido correctamente a la distribución de llamadas para los números de los que debería recibir llamadas
- Compruebe la configuración del usuario en la aplicación Aircall para asegurarse de que está seleccionado el estado Disponible y de que se encuentra dentro del horario laboral
Información adicional
Consulte el artículo sobre ¿Por qué no recibo llamadas entrantes? para obtener información más detallada sobre la solución de problemas de recepción de llamadas.