Síntoma
Los usuarios informan que no se crean tareas en Salesforce después de realizar o recibir llamadas a través de la integración de Aircall. Este problema puede manifestarse incluso cuando la integración parece funcionar correctamente para otras cuentas.
Causa
Este problema suele surgir porque la configuración de la integración no permite crear tareas ni tickets. Otras posibles causas incluyen la selección de categorías incorrectas (p. ej., seleccionar "Oportunidades" en lugar de "Casos") y configuraciones incorrectas en los campos de Salesforce o en la configuración de la integración.
Solución
Para resolver este problema, siga estos pasos:
- Inicie sesión en su Panel de Aircall y navegue a la sección Integraciones & API .
- Seleccione su Integración de Salesforce de la lista.
- Haga clic en Configuración y asegúrese de que las opciones para crear tareas o tickets estén habilitadas. Ajuste la configuración según sea necesario para permitir la creación de tareas y tickets a partir de las llamadas.
- Verifique que la integración esté configurada para registrar las llamadas en las categorías correctas (por ejemplo, Casos en lugar de Oportunidades ).
- Guarde los cambios.
Después de realizar estos cambios, las nuevas llamadas realizadas a través de Aircall deberían generar tareas creadas en Salesforce.
Información adicional
Para obtener instrucciones más detalladas sobre el registro de llamadas en Salesforce y la administración de la configuración de la integración de Aircall, consulte los siguientes artículos:
Si continúa experimentando problemas, comuníquese con el soporte de Aircall para obtener más ayuda.