Síntoma
Al intentar cargar una lista al marcador automático en Aircall, la lista no se acepta y no se produce ninguna acción.
Causa
Este problema puede deberse a varios factores, entre ellos:
- El archivo CSV supera el límite de tamaño de 1 MB o contiene más de 1000 contactos.
- Los números de teléfono en el archivo CSV no están en el formato E.164.
- La primera columna del CSV no tiene título.
- El archivo CSV no está codificado en UTF-8.
Solución
Para resolver este problema, asegúrese de realizar los siguientes pasos:
- Compruebe que el tamaño del archivo CSV sea inferior a 1 MB y que contenga 1000 contactos o menos, incluida la fila del encabezado.
- Verifique que todos los números de teléfono estén en formato E.164 (p. ej., +1234567890).
- Asegúrese de que la primera columna que contiene los números de teléfono tenga un título.
- Si usa Excel, exporte el archivo CSV en formato codificado UTF-8. Abra el archivo de Excel, seleccione Archivo Guardar como CSV UTF-8 (delimitado por comas) (*.csv) .
- Si usa Hojas de cálculo de Google, después de preparar los datos, seleccione Archivo Descargar Valores separados por comas (.csv, hoja actual) .
- Importe el archivo CSV al Marcador automático navegando al menú Marcador automático en la aplicación Aircall, haciendo clic en Crear lista y arrastrando y soltando o seleccionando el archivo CSV desde su computadora.
Para obtener una guía completa sobre este tema, puede consultar el documento sobre Cómo usar el marcador automático de Aircall