Síntoma
Los usuarios están experimentando problemas donde los registros de SMS no aparecen en HubSpot a pesar de que la integración está activa y los webhooks están habilitados.
Causa
Este problema generalmente se debe a permisos insuficientes asignados a la cuenta de usuario de HubSpot que instaló la integración de Aircall. Al intentar registrar mensajes SMS, el servidor de HubSpot responde con un error BAD_REQUEST
e indica que el usuario no tiene los permisos necesarios. El mensaje de error específico de HubSpot puede incluir elementos de contexto como USER_DOES_NOT_HAVE_PERMISSIONS
.
Solución
Para resolver este problema, asegúrese de que la cuenta de usuario de HubSpot utilizada para instalar la integración de Aircall tenga privilegios de administrador. Siga estos pasos:
- Verifique que la cuenta de usuario de HubSpot utilizada para la integración de Aircall tenga derechos administrativos. Puede comprobar y actualizar los permisos de usuario desde la configuración de HubSpot en la administración de cuentas.
- Si el problema persiste después de verificar los permisos, considere desconectar y volver a conectar la integración de Aircall para restablecer los permisos necesarios. Esto implica desinstalar la integración de los paneles de Aircall y HubSpot y luego reinstalarla usando una cuenta con los permisos adecuados.
- Consulta la guía de integración de HubSpot para obtener detalles adicionales sobre cómo configurar y administrar tu integración de Aircall: Instalación de tu integración de HubSpot .
Información adicional
- Para obtener instrucciones más detalladas sobre la integración de HubSpot con Aircall y la solución de problemas comunes, visita: ¿Cómo funciona la integración de HubSpot? .
- Aprenda a configurar webhooks para una mejor gestión de la integración: Cómo crear un webhook en el panel de Aircall .