Síntoma
Algunos contactos son visibles en la aplicación Aircall, pero no están disponibles en la API pública.
Causa
Solo los contactos de Aircall (creados manualmente en la aplicación o a través de la API en Aircall) están disponibles en la API pública.
Los contactos sincronizados desde integraciones solo están disponibles en la aplicación Aircall y no se pueden recuperar desde la API pública. Estos contactos se guardan como extractos en Aircall y se eliminan automáticamente al eliminar la integración desde la que se sincronizaron.
Solución
Al recuperar sus contactos a través de la API pública, es importante recordar que los contactos sincronizados desde integraciones no estarán disponibles en los datos de la API.