Síntoma
Un usuario ha iniciado sesión en la aplicación móvil Aircall iOS, pero no recibe llamadas entrantes.
Causa
Puede haber varias causas para que las llamadas no suenen en la aplicación móvil Aircall, entre ellas, una conexión a Internet inestable, una aplicación móvil Aircall desactualizada o un usuario configurado como no disponible en la aplicación.
En el caso específico de iOS, tener las notificaciones deshabilitadas para Aircall, el modo de concentración activado o las limitaciones del SDK también pueden afectar las llamadas entrantes.
Solución
Si un agente no recibe llamadas, asegúrese de lo siguiente:
- El usuario está conectado a Internet y su conexión es estable.
- Los usuarios pueden intentar cambiar de wifi a datos móviles, o viceversa, para ver si hay mejoras
- La versión de su aplicación está actualizada
- Su estado de disponibilidad se establece como Disponible en la aplicación
- Se permiten notificaciones para la aplicación Aircall en su iPhone
- El modo de enfoque no está habilitado en su iPhone
Nota: Debido a las restricciones del SDK móvil en iOS, solo podemos llamar a los usuarios durante 1 minuto en la aplicación iOS, independientemente de si el tiempo de timbre se configuró para un tiempo más largo en el flujo de distribución de llamadas del número de Aircall.