Síntoma
Al configurar sus números de Smartflows en Aircall, es posible que vea mensajes de advertencia como: Rama sin pasos o La rama IVR "Entrada no válida o incorrecta" no está configurada correctamente .
Causa
Estos mensajes son una advertencia y no un error. Indican que no se ha añadido ningún widget a una de las ramas de llamada, lo que ocurre con frecuencia en las ramas Sin entrada o entrada incorrecta o En cualquier otro momento dentro del flujo de llamada.
Solución
Su número debería seguir funcionando, pero la rama se ignora en el flujo de llamada, ya que el usuario que llama no tiene nada que hacer ni escuchar. Sin embargo, si añade un widget a la rama a la que le falta uno, el mensaje de advertencia desaparecerá.