Síntoma
Al observar la cantidad de llamadas desde Analytics y la API pública, los usuarios ven valores diferentes.
Causa
La diferencia en la cantidad de llamadas entre Analytics en el Panel de Aircall y la API pública se debe a que Analytics incluye datos de llamadas de números eliminados para brindar información histórica, mientras que los datos de llamadas de números eliminados ya no están disponibles en la API pública porque esos objetos de llamada ya no existen.
Solución
Al observar el volumen de llamadas tanto en Analytics en el Panel de Control como a través de la API, es importante recordar que cualquier llamada hacia o desde números eliminados se excluirá de los datos de la API.