Síntoma
A veces, debido a posibles configuraciones de otros servicios, las llamadas entrantes pueden no llegar directamente a Aircall. La persona que llama puede llamar a un número que no es de Aircall que reenvía la llamada entrante a Aircall a través de una configuración preconfigurada.
Cuando un número externo está reenviando a Aircall, es posible que vea que no está sonando en el número de Aircall.
Causa
Para este escenario, cuando las llamadas no suenan/llegan a un número de Aircall, es clave descartar que haya un problema con el operador de reenvío para acelerar una solución. Algunas acciones que ayudarán con la investigación de este tipo de problema son:
- Verificar si las llamadas directas al número de Aircall funcionan o no. Si llegan a Aircall sin problemas, normalmente el problema radicará en el propio desvío.
- Consulte con el operador propietario del número de desvío que no es de Aircall si detecta las llamadas entrantes perdidas. Si las llamadas entrantes no llegan al número de desvío, no se desviarán a Aircall.
Solución
Si el operador propietario del número de desvío que no es de Aircall confirma que detecta las llamadas entrantes perdidas y las envía a Aircall, solicítele que consulte con los siguientes operadores en la ruta de llamadas donde las llamadas se están bloqueando o desviando y informe el problema a Aircall para que también se investigue desde el receptor.