Síntoma
Al crear un nuevo usuario en el Panel de Aircall, es posible que reciba el siguiente error: Se produjo un error y lo estamos investigando .
Causa
Este error puede aparecer cuando el usuario ya tiene una cuenta Aircall creada, ya sea con otra empresa o con una cuenta de prueba. Aircall limita cada dirección de correo electrónico a una única creación de cuenta.
Solución
Para resolver este problema para el usuario que desea agregar a su empresa, pídale que elimine su otra cuenta de usuario siguiendo el proceso que se describe en Eliminación de usuarios , si es posible.
Si el usuario no puede completar este paso para la cuenta, comuníquese con nuestro equipo de soporte con la dirección de correo electrónico del usuario y realizaremos una investigación más a fondo. Para enviar un ticket para esta solicitud, siga este enlace: Envío de solicitud