Síntoma
- Al intentar enviar un mensaje, aparece un error: "Se ha producido un error. Inténtelo de nuevo más tarde".
- Estás enviando mensajes desde un número de teléfono con sede en EE. UU.
- Al iniciar sesión en el panel de Aircall ( dashboard.aircall.io ), se muestra que el número está "No registrado", como se muestra a continuación.
Causas
- La causa principal de este mensaje de error es que su número de Aircall no está registrado ni para el registro gratuito ni para el registro A2P 10DLC que todos los números de América del Norte deben completar.
- Es posible que aparezca en la lista de llamadas salientes solo para su número de Aircall.
Solución
La mejor forma de comprobarlo es a través del Panel de control de Aircall en Números. Podrá seleccionar el número en cuestión y verá este mensaje que dice "No registrado".
Al hacer clic en el Estado de registro que aparece a la derecha, obtendrá detalles adicionales sobre lo que se necesita para habilitar el uso de SMS del número.
Para obtener más información sobre el estado del número, consulte nuestra práctica guía: A2P 10DLC y cómo consultar el estado de su número en el panel de control.
Si su número aparece registrado a través de nuestro Panel de Control de Aircall y sigue recibiendo el mensaje de error mientras no se encuentra en la sección Solo llamadas salientes, considere comunicarse con el Soporte de Aircall para obtener más ayuda.
Incluya todos los números que hayan generado ese mensaje de error y cualquier captura de pantalla que muestre el mensaje de error en cuestión.