Síntoma
- Al intentar enviar un mensaje, se muestra un error: "Se ha producido un error. Inténtelo de nuevo más tarde".
- Está enviando mensajes desde un número de teléfono con sede en EE. UU.
- Al iniciar sesión en el panel de Aircall ( dashboard.aircall.io ), se muestra que el número está "No registrado", como se muestra a continuación.
Causas
- La causa principal de este mensaje de error es que su número de Aircall no está registrado ni para el registro gratuito ni para el registro A2P 10DLC que todos los números de América del Norte deben completar.
- Es posible que aparezca en la lista de acceso a llamadas y datos de su número de Aircall. ( Solo llamadas salientes y SMS de Aircall )
- Es posible que esté intentando enviar un mensaje a un número gratuito, que no se admite en este momento.
- Se ha alcanzado el límite de SMS de Aircall (Qué son los segmentos?)
Solución
La mejor manera de comprobarlo es en Panel de Aircall , en Números. Podrá seleccionar el número en cuestión y verá el mensaje "No registrado".
Al hacer clic en el Estado de registro que aparece a la derecha, obtendrá detalles adicionales sobre lo que se necesita para habilitar el uso de SMS del número.
Para obtener más información sobre el Estado del número, consulte nuestra práctica guía: A2P 10DLC y cómo comprobar el estado de su número en el Panel de control.
Si su número aparece registrado a través de nuestro Panel de Aircall y sigue recibiendo el mensaje de error mientras no está en la sección de acceso a llamadas y datos, considere comunicarse con el Soporte de Aircall para obtener más ayuda.
Incluya los números y usuarios específicos que reciben el mensaje de error y cualquier captura de pantalla que muestre el mensaje de error en cuestión.