Síntoma
Aunque ningún agente perdió ninguna llamada ni mensaje, el ícono de la insignia de la aplicación de escritorio Aircall muestra una gran cantidad de notificaciones.
Causa
Los usuarios pueden ver una cuenta de notificación superior a la esperada cuando se les atribuyen llamadas o mensajes inesperadamente.
Esto puede ocurrir en llamadas debido a las causas enumeradas aquí: La sección de tareas pendientes de los usuarios se llena repentinamente
Además, puede ocurrir cuando varios usuarios envían mensajes desde el mismo número de Aircall, ya que los mensajes permanecerán marcados como "no leídos" para cada agente hasta que hayan leído el mensaje personalmente (incluso si un compañero de equipo ya leyó el mensaje en su dispositivo). ).
Solución
Independientemente del motivo de las notificaciones, se pueden borrar.
Para llamadas:
- Los usuarios pueden revisar las llamadas una por una en la lista de tareas pendientes para asegurarse de que cada una haya sido atendida
-
Alternativamente, en la lista de tareas pendientes, los usuarios pueden seleccionar una llamada y luego hacer clic en S seleccionar Todas para archivar todas las llamadas de forma masiva:
Para SMS:
- Por el momento, los mensajes SMS deben comprobarse individualmente. Si un usuario ve un gran volumen de notificaciones, pero no hay llamadas en la lista de tareas pendientes, deberá verificar su historial de mensajes para borrar la insignia en el ícono de su escritorio.
Si necesita ayuda para archivar/borrar notificaciones debido a una gran cantidad de llamadas y/o mensajes, comuníquese con el soporte siguiendo el artículo de la base de conocimientos de Aircall Contactar con el soporte .