Síntoma
HubSpot cuenta con sus propios informes para las estadísticas de agentes y llamadas. A veces, las estadísticas no coinciden con las de Aircall.
Causa
Esta discrepancia suele ser esperada porque los cálculos que Aircall y HubSpot realizan en segundo plano son diferentes. No hay comunicación directa entre los informes de Aircall y HubSpot.
Por ejemplo: las estadísticas de HubSpot sobre el número de llamadas de un agente a veces no coinciden con las estadísticas de Aircall de las llamadas del mismo agente.
- Esta discrepancia en particular se debe a que las llamadas perdidas y los mensajes de voz no se asocian con ningún usuario en Aircall.
- Otros agentes o supervisores pueden ver posteriormente esas llamadas perdidas y mensajes de voz en su historial de llamadas y asignarlos manualmente a un agente, lo que los informes de HubSpot consideran como una actividad de llamada y lo registran como una llamada para ese agente en las estadísticas de HubSpot.
Solución
Al comparar los informes de HubSpot y Aircall, es importante tener en cuenta las diferencias esperadas en cómo se calculan ciertas estadísticas para evitar confusiones con resultados diferentes.