Resumen
Al intentar transferir una llamada, el botón de transferencia aparece atenuado o deshabilitado. Esto evita que el usuario transfiera una llamada.
Síntoma
- El ícono de transferencia está gris o deshabilitado e inutilizable
- Otras funciones del teléfono Aircall pueden mostrar un comportamiento similar (las alertas de red se muestran en la aplicación)
Causa
Este problema suele deberse a la inestabilidad de la red, donde la información de estado importante sobre la llamada no llega de manera confiable al dispositivo que realiza la llamada. Puede haber numerosas causas para esto.
- La aplicación del teléfono está desactualizada y necesita una actualización.
- La conexión a Internet del dispositivo está experimentando problemas de estabilidad (p. ej., Wifi, datos móviles)
- El firewall u otras configuraciones de conexión de red impiden la comunicación con el dispositivo (antivirus, VPN, software de seguridad de endpoints)
Solución
Esto no debería ser un problema a largo plazo; sin embargo, si continúas teniendo problemas con el botón de transferencia:
- Verifique la estabilidad de la red. Puede realizar una prueba de red yendo a la sección Calidad > Diagnóstico de red ubicado en las preferencias de la aplicación Aircall en la aplicación del teléfono de escritorio (no disponible para aplicaciones móviles)
- Actualice la aplicación a la última versión.
- Intente reiniciar el dispositivo.
- Consulte status.aircall.io para ver si se han reportado interrupciones en la red.
Si se trata de un problema persistente, es probable que haya problemas de red a largo plazo que deban solucionarse. Consulte Requisitos y recomendaciones de red así como Firewalls, antivirus y otros bloqueadores de contenido para obtener más recomendaciones, o comuníquese con nuestro equipo de soporte para obtener más ayuda si es necesario.