Síntoma
Cuando crea un usuario en el Panel de Aircall, un Aparece un error que dice: " El correo electrónico ingresado ya está siendo utilizado por otro usuario ":
Causa
Este error se recibe cuando ya existe un usuario con la dirección de correo electrónico ingresada. Esto puede deberse a que su empresa ya tiene un usuario con ese correo electrónico, pero también podría deberse a que otra empresa tiene un usuario con esa dirección de correo electrónico. Por ejemplo, si se configuró una cuenta de prueba inicial para su empresa y luego se creó una cuenta separada más adelante, es posible que algunos de los correos electrónicos de los usuarios se hayan utilizado en la cuenta inicial. Además, a veces los usuarios pueden intentar registrarse ellos mismos por error, en lugar de esperar a que un administrador de la empresa los agregue adecuadamente a su cuenta.
Solución
Para corregir el error y seguir adelante con la creación del usuario, se debe utilizar un correo electrónico diferente, se debe eliminar el usuario que ya tiene el correo electrónico o el usuario que ya tiene el correo electrónico debe cambiar su correo electrónico en Aircall.
Si hay algún problema para eliminar la cuenta existente dentro de Aircall, comuníquese con Soporte para obtener ayuda.