Síntomas
Salesforce CTI no detectará ningún dispositivo de audio, incluso si las aplicaciones de escritorio y web lo hacen.
Causa
Los administradores de Salesforce deben otorgar permisos de micrófono en la configuración de la sesión de Salesforce.
Solución
- Acceda a la configuración de la sesión en Salesforce
- Vaya a los permisos de funciones del navegador
- Cambie la configuración del micrófono a 'Siempre' en lugar de 'Solo URL confiables'
- Para comprobar los resultados, cierre la sesión de la consola de Salesforce y vuelva a abrir Aircall CTI